more MOS pain

Ok, this is extremely irritating.  I opened an SR yesterday on installing GI
PSU2 (patch 9655006).  I was getting the error message below.  I did a lot
searching, and according to what I could find on MOS and the internet, I
need to manually install the patch, instructions for which are available on
note 1210964.1.  This note is unpublished, so MOS has to give me access to
the note.  So far, it appears that MOS has yet to even read the SR, despite
my follow up phone call today.  So, can someone here send me the contents of
that note?  I did find a set of instructions for manual patch installation
on a blog, but I generally prefer some confirmation before using that sort
of information.


[root@oraprddb01 ~]# opatch auto /root/orapatch -oh
/u01/app/oracle/11.2.0/grid
Executing /usr/bin/perl
/u01/app/oracle/11.2.0/grid/OPatch/crs/patch112.pl-patchdir /root
-patchn orapatch -oh /u01/app/oracle/11.2.0/grid -paramfile
/u01/app/oracle/11.2.0/grid/crs/install/crsconfig_params
2010-11-17 07:18:59: Parsing the host name
2010-11-17 07:18:59: Checking for super user privileges
2010-11-17 07:18:59: User has super user privileges
Using configuration parameter file:
/u01/app/oracle/11.2.0/grid/crs/install/crsconfig_params
The opatch Component check failed. This patch is not applicable for
/u01/app/oracle/11.2.0/grid
The opatch Component check failed. This patch is not applicable for
/u01/app/oracle/11.2.0/grid
Patch Component/Conflict check failed for /u01/app/oracle/11.2.0/grid







-- 
Andrew W. Kerber

'If at first you dont succeed, dont take up skydiving.'

Other related posts: