Re: archive logs are not getting transferred to standby

Attach are the pfiles of both standby and primary.

On Sat, Feb 7, 2009 at 12:56 AM, Klonicki, Stephen A <
SKLONICK@xxxxxxxxxxxxxxxxxxx> wrote:

>  On production, please run the following from sqlplus:
> select dest_id, status, error from v$archive_dest;
>
> Let's make sure production is trying to send the logs, and if so, is it
> able to send the logs to the standby.
>
>  ------------------------------
> *From:* oracle-l-bounce@xxxxxxxxxxxxx [mailto:
> oracle-l-bounce@xxxxxxxxxxxxx] *On Behalf Of *nilesh kumar
> *Sent:* Friday, February 06, 2009 2:17 PM
> *To:* ORACLE-L
> *Subject:* archive logs are not getting transferred to standby
>
> Hello All,
>
> Good Afternoon!!
> Hope Every one is doing great and preparing for the Weekend!!
>
> I have a issue with the dataguard,
>
> The logs are not gettitng transferred in the Standby database from the
> primary.
>
> The screen shot of STDBY database is as below.
>
> SQL> show parameter log_archive_dest_1;
>
> NAME                                 TYPE        VALUE
> ------------------------------------ -----------
> ------------------------------
> log_archive_dest_1                   string
> LOCATION=D:\oracle\product\10.
>
> 2.0\flash_recovery_area\stdby\
>                                                  ARCHIVELOG
> VALID_FOR=(ALL_LOGF
>                                                  ILES,ALL_ROLES)
> DB_UNIQUE_NAME
>                                                  =STDBY
> log_archive_dest_10                  string
> SQL> show parameter log_archive_dest_2;
>
> NAME                                 TYPE        VALUE
> ------------------------------------ -----------
> ------------------------------
> log_archive_dest_2                   string      SERVICE=orcl1 LGWR ASYNC
> VALID
>
> _FOR=(ONLINE_LOGFILES,PRIMARY_
>                                                  ROLE) DB_UNIQUE_NAME=orcl1
>
>
> =============================================================================
>
> how do I solve this problem ? I am using this for the first time.
> Even after doing the "alter system switch logfile"; I do not see any logs
> that are transferred to the standby.
>
> How should i solve this problem...
>
>
> --
> Thanks
> Nilesh Soni
> Oracle DBA--OCA 10g
> Oracle is not a magic..it takes years of experiance :-)
> 9860584034
>
>


-- 
Thanks
Nilesh Soni
Oracle DBA--OCA 10g
Oracle is not a magic..it takes years of experiance :-)
9860584034

Other related posts: