Re: anyone else seen this?

Well, the problem is clearly the groups, but I havent figured out a way
around it. selinux is disabled,

The problems is clearly the ora-27303 mesage.  Anyone have any ideas what is
going on:

ORA-27300: OS system dependent operation:invalid_egid failed with status: 1
ORA-27301: OS failure message: Operation not permitted
ORA-27302: failure occurred at: skgpwinit6
ORA-27303: additional information: startup egid = 54321 (oinstall), current
egid = 54322 (dba)



> ------------------------------
> *From: * Andrew Kerber <andrew.kerber@xxxxxxxxx>
> *Sender: * oracle-l-bounce@xxxxxxxxxxxxx
> *Date: *Thu, 15 Jul 2010 12:36:28 -0500
> *To: *<troach@xxxxxxxxx>
> *ReplyTo: * andrew.kerber@xxxxxxxxx
> *Cc: *<TESTAJ3@xxxxxxxxxxxxxx>; ORACLE-L<oracle-l@xxxxxxxxxxxxx>
> *Subject: *Re: anyone else seen this?
>
>
> yes, they are.
>
>
> On Thu, Jul 15, 2010 at 12:06 PM, <troach@xxxxxxxxx> wrote:
>
>> Are the user and groups the same id(s) in all nodes?
>>
>> Sent from my Verizon Wireless BlackBerry
>> ------------------------------
>> *From: * Andrew Kerber <andrew.kerber@xxxxxxxxx>
>> *Sender: * oracle-l-bounce@xxxxxxxxxxxxx
>> *Date: *Thu, 15 Jul 2010 11:43:24 -0500
>> *To: *<TESTAJ3@xxxxxxxxxxxxxx>
>> *ReplyTo: * andrew.kerber@xxxxxxxxx
>> *Cc: *ORACLE-L<oracle-l@xxxxxxxxxxxxx>
>> *Subject: *Re: anyone else seen this?
>>
>> Ok, I found the problem, not I have figure out the cause and fix it.  The
>> problem is that on one server, the owner of the oracle executable in
>> $ORACLE_HOME/bin is oracle:dba when everything else is oracle:oinstall.  I
>> have changed it to oracle:oinstall twice now, but it has changed back to
>> oracle:dba.  So, I just changed it and and am now rebooting.  Lets see if
>> that will fix it.  Meanwhile, any ideas why/how this is happening?
>>
>> On Thu, Jul 15, 2010 at 11:14 AM, <TESTAJ3@xxxxxxxxxxxxxx> wrote:
>>
>>> I saw something like it but it was under virtual box and I didn't have
>>> enough memory allocated to the vm machine to run asm instance, dbca and
>>> creating the db within dbca. So I created scripts from dbca and ran them
>>> outside of dbca and was fine.
>>>
>>> Joe
>>> Sent from the crackberry, so please excuse the typos and terseness.
>>> ------------------------------
>>>
>>> *  From: *Andrew Kerber [andrew.kerber@xxxxxxxxx]
>>> *  Sent: *07/15/2010 11:09 AM EST
>>> *  To: *ORACLE-L <oracle-l@xxxxxxxxxxxxx>
>>> *  Subject: *anyone else seen this?
>>>
>>> Experimenting with 11gr2, set up the cluster just fine with asm. Trying
>>> to create database, getting this.  Looks like a problem with the groups, but
>>> I dont know what to do about it.:
>>>
>>> ERROR at line 1:
>>> ORA-01501: CREATE DATABASE failed
>>> ORA-00200: control file could not be created
>>> ORA-00202: control file: '+DATA'
>>> ORA-17502: ksfdcre:4 Failed to create file +DATA
>>> ORA-15001: diskgroup "DATA" does not exist or is not mounted
>>> ORA-15055: unable to connect to ASM instance
>>> ORA-27140: attach to post/wait facility failed
>>> ORA-27300: OS system dependent operation:invalid_egid failed with status:
>>> 1
>>> ORA-27301: OS failure message: Operation not permitted
>>> ORA-27302: failure occurred at: skgpwinit6
>>> ORA-27303: additional information: startup egid = 54321 (oinstall),
>>> current
>>> egid = 54322 (dba)
>>>
>>>
>>>
>>> --
>>> Andrew W. Kerber
>>>
>>> 'If at first you dont succeed, dont take up skydiving.'
>>>
>>
>>
>>
>> --
>> Andrew W. Kerber
>>
>> 'If at first you dont succeed, dont take up skydiving.'
>>
>
>
>
> --
> Andrew W. Kerber
>
> 'If at first you dont succeed, dont take up skydiving.'
>



-- 
Andrew W. Kerber

'If at first you dont succeed, dont take up skydiving.'

Other related posts: