Solaris patches needed for patchset ??

  • From: "Hubler, Daniel" <daniel.hubler@xxxxxxxxxxxxxxx>
  • To: <oracle-l@xxxxxxxxxxxxx>
  • Date: Tue, 11 Jan 2005 12:55:08 -0600

We are preparing for our upgrade from v8.1.7.2   to  v9.2.0.x  on
Solaris 8.
We have successfully installed (and migrated) the database on a test
from v8.1.7.2  to   v9.2.0.1.

We are now attempting to install patchset
As soon as we launch the installer, messages are returned to the
command line telling us that a bunch of Solaris patches are missing.

Did not expect to see that.

I do not recall seeing anything during the install or upgrade to
v9.2.0.1 about
additional patches required.

We are at Solaris 8 and kernel patch 108528-29.

Anybody seen this before or know what is going on?



Other related posts: