RE: Oracle Security Alert #68 - Security Vulnerabilities in Oracl e's Server Product - Win2000

Hi Georgette,
 
What issues did you have with this patch. I've attempted installing it on my 
lab box and executed commands as specified in the readme file, but perl -opatch 
apply returned an error, that it couldn't move files from /patch_dir/bin to 
ora_home/bin. Can you give some guidance? Oracle 9.2 (patch4 rel.5) Windows2000
 
Thanks!
"Cornio, Georgette Ms USACFSC" <Georgette.Cornio@xxxxxxxxxxxxx> wrote:

Perl is only loaded if you do a Typical install,
because it loads the Apache server, and Perl is a part of it.

Not being a UNIX/LINUX shop, and not wanting to install Apache on a DB
server box,
and you cannot just install Perl from OUI, so our WIN boxes DO NOT have
Perl.

So reading the instructions, it says to load Perl 5.6.1 for preference,
so I load the Activestate 5.6.1, get OPATCH 1.0.0.0.50,
and try to run OPATCH, without any luck after hours of playing with the
syntax.

After finding all the FAQs and discussions on this Patch,
I try to load an older Perl 5.00503, which would be the Perl loaded with
Apache.

And finally OPATCH works, go figure.

So for WIN/Novell only shops, this is NO fun time.

We are looking to run SUSE LINUX for the DBs,
since this is now covered by our Novell licenses.

But LINUX is NO fun for DOS/WIN/Novell users of many years.

Georgette

-----Original Message-----
From: Mercadante, Thomas F [mailto:thomas.mercadante@xxxxxxxxxxxxxxxxx] 
Sent: Wednesday, September 01, 2004 14:58
To: 'oracle-l@xxxxxxxxxxxxx'
Subject: RE: Oracle Security Alert #68 - Security Vulnerabilities in Oracl
e's Server Product - Win2000


Isn't Oracle installing Perl as part of it's software install now?

Tom Mercadante
Oracle Certified Professional


-----Original Message-----
From: Jared.Still@xxxxxxxxxxx [mailto:Jared.Still@xxxxxxxxxxx] 
Sent: Wednesday, September 01, 2004 1:19 PM
To: oracle-l@xxxxxxxxxxxxx
Subject: Re: Oracle Security Alert #68 - Security Vulnerabilities in
Oracle's Server Product - Win2000


> Oracle wants you to run Perl scripts on the Win2k server.=20 Has any
> of you out there with Win2k server apply this patch?? If you have not, 
> do you have Perl installed on your Win2k server.??
> 
My job would be much more difficult *without* Perl on all our Win32 
servers.

Jared


----------------------------------------------------------------
Please see the official ORACLE-L FAQ: http://www.orafaq.com
----------------------------------------------------------------
To unsubscribe send email to: oracle-l-request@xxxxxxxxxxxxx put
'unsubscribe' in the subject line.
--
Archives are at http://www.freelists.org/archives/oracle-l/
FAQ is at http://www.freelists.org/help/fom-serve/cache/1.html
-----------------------------------------------------------------
----------------------------------------------------------------
Please see the official ORACLE-L FAQ: http://www.orafaq.com
----------------------------------------------------------------
To unsubscribe send email to: oracle-l-request@xxxxxxxxxxxxx put
'unsubscribe' in the subject line.
--
Archives are at http://www.freelists.org/archives/oracle-l/
FAQ is at http://www.freelists.org/help/fom-serve/cache/1.html
-----------------------------------------------------------------
--
http://www.freelists.org/webpage/oracle-l

                
---------------------------------
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.

--
http://www.freelists.org/webpage/oracle-l

Other related posts: