RE: Oracle Apple releases

>> I have Panther 10.3.4.
>> Can you please tell me the changes in order to install Oracle 10g in my
>> iBook G4?

The install documentation that are included with the software is very
accurate and will take you through the install steps. As I mentioned earlier
you need to update your gcc, you can do this by installing the Xcode tools
v1.2 from http://connect.apple.com Alternatively if you have limited
bandwidth, you should be able to download just the "gccLongBranch Tools"
from the same site and that will do the job too. The documentation states
that OSX server is required, but I had no problems with non-server Panther. 

Sten




----------------------------------------------------------------
Please see the official ORACLE-L FAQ: http://www.orafaq.com
----------------------------------------------------------------
To unsubscribe send email to:  oracle-l-request@xxxxxxxxxxxxx
put 'unsubscribe' in the subject line.
--
Archives are at http://www.freelists.org/archives/oracle-l/
FAQ is at http://www.freelists.org/help/fom-serve/cache/1.html
-----------------------------------------------------------------

Other related posts: