Re: OMWB can't migrate Informix9.4 to Oracle?

Actually i'm testing the migration process on a demo database given with
Informix setup ( i.e., stores_demo) .
I don't think that we will have such complex stuff in the a demo database.
Actually i don't know much about Informix stuff. Please tell me,
whether anything basic could have been missed out.

BTW, can you please mention clearly about the bug ( like Doc.Id.) i have
searched it in Metalink, but didn't find any results.

Thanks,
Ravi.M

On 11/6/06, Ghassan Salem <salem.ghassan@xxxxxxxxx> wrote:

Do you have any special charset encoding in the ifmx db? it seems that
there is a pblm with that conf (bug 4416265)

rgds
On 11/6/06, Ravi Madabhushanam <ravi.madabhushanam@xxxxxxxxx > wrote:
>
> I'm using 10.1.0.4 version of OMWB. It is the latest version i believe.
>
> -Ravi.
>
> On 11/6/06, Ghassan Salem <salem.ghassan@xxxxxxxxx> wrote:
> > Ravi,
> > which version of OMWB are you using?
> >
> > On 11/6/06, Ravi Madabhushanam < ravi.madabhushanam@xxxxxxxxx > wrote:
> > > Hi Anurag,
> > >
> > > The SR in the process. Unfortunately, the SR was raised on Friday
> and
> > > no update on saturday & sunday( weekends)..  I can expect some
> update
> > > today.. hopefully :)
> > >
> > > similar question has also been asked in Oracle forums.. No response
> even
> > there..
> > >
> > > Now I'm also attempting the On-line capture model. But, to do that ,
>
> > > we require JDBC drivers, which I'm unable to find. Oracle recommends
> > > JDBC drivers of version 1.4 , where as at IBM site only versions
> 2.21
> > > & 3.00 are available for download. I have done sufficient amount
> > > searching with out any luck.
> > >
> > > Can you please guide me where can i find these..
> > >
> > > Thanks,
> > > Ravi.M
> > >
> > > On 11/6/06, Anurag Verma < anuragdba@xxxxxxxxx> wrote:
> > > > Did you check with Oracle Support by raising a service request ??
> > > >
> > > > What do they say??
> > > >
> > > > On 11/5/06, Ravi Madabhushanam < ravi.madabhushanam@xxxxxxxxx>
> wrote:
> > > > >
> > > > > Hi all,
> > > > >
> > > > > Does anybody have any success in migrating Informix 9.4 to
> Oracle
> > using
> > > > OMWB?
> > > > >
> > > > > I didn't.
> > > > > I'm using off line capture model and Migration workbench doesn't
> find
> > > > > any object from DAT files generated. One thing i have observed
> is ,
> > > > > all the XML files generated by OMWB are of just 64 bytes length.
> means
> > > > > "No content captured to build Source Model".
> > > > >
> > > > > I haven't received any errors anywhere and log files show no
> symptoms.
> > > > > Please guide me where else to look for.
> > > > >
> > > > > Thanks,
> > > > > Ravi.M


Other related posts: