Listener (Windows) will not start

Hi,

Any help with the following much appreciated:

A new 10g listener on Windows fails to start:

D:\OraDBA\Admin\APEXCM\Scripts>lsnrctl start listener_apexcm

LSNRCTL for 32-bit Windows: Version 10.2.0.3.0 - Production on 12-JUN-2007
13:41:39

Copyright (c) 1991, 2006, Oracle.  All rights reserved.

Starting tnslsnr: please wait...

Failed to start service, error 0.
TNS-12560: TNS:protocol adapter error

The Windows service exists and the listener also fails to start when trying to
start via the Windows Service. There are no errors in the Event Viewer and no
listener log or trace files exist.

The listener.ora and sqlnet.ora files are:

LISTENER_APEXCM =
  (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP) (HOST = UKLON213) (PORT = 1550) )
  )
SID_LIST_LISTENER_APEXCM =
  (SID_LIST =
    (SID_DESC =
      (GLOBAL_DBNAME = APEXCM)
      (ORACLE_HOME = d:\orahome\ora1020)
      (SID_NAME = APEXCM)
    )
  )

LOG_DIRECTORY_LISTENER_APEXCM = D:\OraHome\ORA1020\network\log
LOG_FILE_LISTENER_APEXCM = LISTENER_APEXCM.log
TRACE_LEVEL_LISTENER = USER



# sqlnet.ora Network Configuration File:
D:\OraHome\Ora1020\NETWORK\ADMIN\sqlnet.ora
# Generated by Oracle configuration tools.

# This file is actually generated by netca. But if customers choose to
# install "Software Only", this file wont exist and without the native
# authentication, they will not be able to connect to the database on NT.

SQLNET.AUTHENTICATION_SERVICES= (NTS)

The environment variable settings are:

ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\Database.AdminUK\Application Data
CLIENTNAME=UKLONN3889
ClusterLog=C:\WINDOWS\Cluster\cluster.log
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=UKLON213
ComSpec=C:\WINDOWS\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Documents and Settings\Database.AdminUK
JSERV=E:\OraHome\Ora920/Apache/Jserv/conf
LOGONSERVER=\\UKLON010
NUMBER_OF_PROCESSORS=4
ORACLE_HOME=D:\OraHome\Ora1020
ORACLE_SID=APEXCM
OS=Windows_NT
Path=D:\OraHome\Ora1020\bin;C:\Program
Files\Oracle\jre\1.3.1\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program
Files\Dell\SysMgt\RAC5;C:\Program Files\Dell\SysMgt\oma\bin
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 15 Stepping 6, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=0f06
ProgramFiles=C:\Program Files
PROMPT=$P$G
SESSIONNAME=RDP-Tcp#9
SystemDrive=C:
SystemRoot=C:\WINDOWS
TEMP=C:\DOCUME~1\DATABA~1.ADM\LOCALS~1\Temp\1
TMP=C:\DOCUME~1\DATABA~1.ADM\LOCALS~1\Temp\1
USERDNSDOMAIN=EU.JLLNET.COM
USERDOMAIN=EU
USERNAME=database.adminuk
USERPROFILE=C:\Documents and Settings\Database.AdminUK
windir=C:\WINDOWS
WV_GATEWAY_CFG=E:\OraHome\Ora920\Apache\modplsql\cfg\wdbsvr.app


Versions:
Windows 2003 SP1
Oracle 10.2.0.3 Standard Edition

A default listener, port 1521, running Oracle 9.2 Enterprise Edition already
exists.

BTW I'm not currently in a position to re-boot the server.

Thanks for any help,

Chris Dunscombe

--
http://www.freelists.org/webpage/oracle-l


Other related posts: