Re: Java Versions certified by Oracle Database Server and Oracle Application Server

Can you access this note?
   
          Subject:   How to manually replace Java (JRE/JDK) in Grid Control or 
DB Console Home       Doc ID:   Note:463072.1  Type:   HOWTO       Last 
Revision Date:   16-OCT-2007     
   
  
   
  it says:
   
  # Java version must be 1.4.2_xx <---very important
# Version 1.5.0/1.6.0 will not work <---very important
# If the installed version of Java comes from an OS vendor,
# get the DST certified version for 1.4.2 revision.
  

"Arnold, Sandra" <ArnoldS@xxxxxxxx> wrote:
      Does anyone know what versions of Java that are certified for Oracle 
Database Server 10.2.0.3 and Oracle Application Server 10.1.2.0.2?  The version 
of the Application Server is what is installed with Oracle Enterprise Manager 
Grid 10.2.0.3?  If you know of a document or white paper, etc., that I can 
refer to, it would be greatly appreciated.  I am trying to answer a question 
posed by my Solaris Unix Systems Admin why we are having to use the 1.4.2 
versions of java versus 1.5 or 1.6.
   
  Thanks,
  
Sandra Arnold
  Sr. Database Administrator
  NCI Information Systems
  DOE/OSTI
  Oak Ridge, TN


 __________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Other related posts: