Re: ERROR: ORA-01033: ORACLE initialization or shutdown in progress

Just earlier I was also recovering a "critical test database" with no
backup and in "noarchivelog mode"
But my case was different, my current redo log group had a corrupted
block.. and yes I also used the _allow_restlogs_corruption = true
then when I opened my database the UNDO tablespace datafile also had a
corrupted block... I was able to fix it by making the
undo_management=manual and create a new UNDO tablespace.

I've documented it all here.. it will redirect you to a forum:

Redo and Undo Corruption
http://karlarao.tiddlyspot.com/#%5B%5BRedo%20and%20Undo%20Corruption%5D%5D



Also, have they tried to re-login again? and still got the ORA-01033?



For additional reading, you may want to check on the "Oracle Center of
Expertise backup and recovery documents"

COE papers
http://karlarao.tiddlyspot.com/#%5B%5BCOE%20Backup%20And%20Recovery%20Papers%5D%5D

And read more on how SCN works
http://karlarao.wordpress.com/2009/05/08/understanding-the-scn/





- Karl Arao
karlarao.wordpress.com
karlarao.tiddlyspot.com






On Thu, Apr 15, 2010 at 6:14 PM, nilesh kumar <nileshkum@xxxxxxxxx> wrote:
> Hello DBA's
>
> Good Morning!!
> Hope everyone is doing good.
> I have a question for the issue I am facing.
>
> Here is one of the database hosted on the unix box which is a test database
> for the client. The box was rebooted and the database was not cleanly
> shutdown once after the rebooted completed, the database did not came up and
> I logged in and checked database was down. People from the appliation side
> were getting this error message.ERROR: ORA-01033: ORACLE initialization or
> shutdown in progress
> We dont have any backup of the database other then the logical backup where
> in the database is exported on schedule bases. When I tried as a DBA to
> startup the database, it was expecting the recovery of the system.dbf file
> with one of the archive sequence. But the database was in no-archive log
> mode, hence was not able to bring up the database. Finally we brought up the
> database with setting the parameter allow_restlogs_corruption = true. Now
> the database is up and running but even now when the application side try to
> login they are getting the same error message as "ERROR: ORA-01033: ORACLE
> initialization or shutdown in progress".
> I am a junor DBA. Please help me if there a solution for this or we need to
> just re-import it all and start the database is that the only solution or
> can we have another solution for this problem.
>
> Thanks
> Nilesh Soni
>
>
--
http://www.freelists.org/webpage/oracle-l


Other related posts: