Re: EM 12c Agent Install - Windows

Hi Pete,
Can you check that again?  I just did a silent deploy and here is my command to 
ignore the Pre-Reqs to see if his error would show more.  
./agentDeploy.sh AGENT_BASE_DIR=<full path to your deployment directory> 
-ignorePreReqs RESPONSE_FILE=<full path to file>

I know it surprised me too, but this was the requested format from the 
agentDeploy.sh and I'm sure the 
windows version was the same ... :D

 
Kellyn Pot'Vin
Senior Technical Consultant
Enkitec
DBAKevlar.com


________________________________
 From: Peter Sharman <pete.sharman@xxxxxxxxxx>
To: kellyn.potvin@xxxxxxxxx; SUzzell@xxxxxxxxxx; oracle-l@xxxxxxxxxxxxx 
Sent: Wednesday, July 18, 2012 1:47 PM
Subject: RE: EM 12c Agent Install - Windows
 
I think Kellyn means ignoreSysprereqs which in fact is done automatically 
IIRC.  Anyway, it's certainly listed as there in the error.

Some details might help:  

1. OMS/Agent OS and versions
2. Is Cygwin installed on the agent?
3. How are you pushing the agent out?  Add Host ...?

Pete

Pete Sharman
Principal Product Manager
Enterprise Manager Product Suite
33 Benson Crescent CALWELL ACT 2905 AUSTRALIA
Phone: +61262924095 | | Fax: +61262925183 | | Mobile: +61414443449 

"Controlling developers is like herding cats."
Kevin Loney, Oracle DBA Handbook

"Oh no, it's not, it's much harder than that!"
Bruce Pihlamae, long term Oracle DBA



-----Original Message-----
From: Kellyn Pot'vin [mailto:kellyn.potvin@xxxxxxxxx] 
Sent: Thursday, 19 July 2012 1:01 AM
To: SUzzell@xxxxxxxxxx; oracle-l@xxxxxxxxxxxxx
Subject: Re: EM 12c Agent Install - Windows

Did you try the auto-deploy from the console?
I would also try to rerun the silent deploy with -ignorePrereqs to tell you 
what may actually be causing the issue.  Make sure to remove or move the 
current TMP files in the agent deploy location first.
I'd also verify there isn't anything of value in the .err file.

Good luck,

 
Kellyn Pot'Vin
Senior Technical Consultant
Enkitec
DBAKevlar.com


________________________________
From: "Uzzell, Stephan" <SUzzell@xxxxxxxxxx>
To: "oracle-l@xxxxxxxxxxxxx" <oracle-l@xxxxxxxxxxxxx>
Sent: Wednesday, July 18, 2012 7:49 AM
Subject: EM 12c Agent Install - Windows

Hi listers,
I know several of you have rolled out EM 12c fairly successfully, so I'm hoping 
someone can point me in the right direction here. I've made my way through the 
OMS install, and the (automatic) agent install on the OMS node went fine. I'm 
trying my first push of the agent out to a remote node, but it is failing on 
the remote prerequisite checks. The logs (those that I've found, at any rate) 
are not particularly helpful:

2012-07-18_09-35-20:INFO:=========Command Exception :Error Message:Not 
Available<br><br> Exit Code :1 2012-07-18_09-35-20:INFO:Updating Action 
RemotePrereqwith Status FAILED and error Message :Error Message:Not 
Available<br><br> Exit Code :1 and problem Execution of command 
E:/oracle/agent12c/ADATMP_2012-07-18_09-18-05-AM/prereq_stage/core/12.1.0.1.0/oui/bin/setup.exe
 -prereqchecker -silent -ignoreSysPrereqs -waitForCompletion -prereqlogloc 
E:/oracle/agent12c/ADATMP_2012-07-18_09-18-05-AM/prereqlogs -entryPoint 
oracle.sysman.top.agent_Complete 
PREREQ_CONFIG_LOCATION=E:/oracle/agent12c/ADATMP_2012-07-18_09-18-05-AM/prereq_stage/core/12.1.0.1.0/prereqs
 -J-DORACLE_HOSTNAME=MANADDBTST01.us.datahost.int 
2>E:/oracle/agent12c/ADATMP_2012-07-18_09-18-05-AM/prereqlogs/remote_prereq.err 
1>E:/oracle/agent12c/ADATMP_2012-07-18_09-18-05-AM/prereqlogs/remote_prereq.log 
on host MANADDBTST01.us.datahost.int Failed and recommendation Not Available
 2012-07-18_09-35-20:INFO:=================act
ion status is not empty FAILED

Any pointers? Clues?

Thanks!

Stephan Uzzell


--
http://www.freelists.org/webpage/oracle-l
--
http://www.freelists.org/webpage/oracle-l


--
http://www.freelists.org/webpage/oracle-l
--
http://www.freelists.org/webpage/oracle-l


Other related posts: