Re: Dataguard - SRL unassigned on Standby

Hi Peter,

I have located Carel's  post. But Carel's response is to a slightly
different scenario. The problem that Kamus had was that the same SRL was
showing as active. The other SRLs were Unassigned.

In my case, none of the SRLs have shown the status as anything other than
unassigned. So in effect the SRLs are not being used at all.

Sanjay

On 11/24/06, Sanjay Madan <madan.sanjay@xxxxxxxxx> wrote:

Thanks for reply Peter. But I dont quite follow.

I have 5 , 10MB redo logs on the primary.
I have 5,   10MB redo logs on the physical-standby as part of the offline
transfer.
I have 5,  10MB STANDBY redo logs on the physical-standby

and ALL of them (SRLs) still have the status as UNASSIGNED.....

Does Carel's post mean I actually need 6 SRLs on the standby ??? I wasnt
able locate Carels' post when I had initially searched the freelist archive.
Will do so again. In case u have the URL, can u post it pls..

Thanks

Sanjay

On 11/24/06, Peter McLarty <Peter_McLarty@xxxxxxxxxxxxxxxxxxxxx > wrote:
>
>  Hi
>
>
>
> I have found your answer ffrom a past post of Carel
>
>
>
> " Oracle documents that one needs at least the # of redo log groups on the
>
>  primary + 1 on the standby, when standby redologs are used. I never saw
>
>  a logswitch happen to another standby redologfile than the one
>
>  previously used, so your observation is quite normal"
>
>
>
> it was in the list archive at freelist.org
>
> It would seem that you have little to be concerned about
>
>
>
>
>
> Cheers
>
>
>
>
>
>
>
>
>
>
>
> *Peter McLarty*
> Technical Consultant
> Service Delivery
>   ------------------------------
>
> *From:* oracle-l-bounce@xxxxxxxxxxxxx [mailto:oracle-l-bounce@xxxxxxxxxxxxx]
> *On Behalf Of *Sanjay Madan
> *Sent:* Thursday, November 23, 2006 5:03 PM
> *To:* oracle-l@xxxxxxxxxxxxx
> *Subject:* Dataguard - SRL unassigned on Standby
>
>
>
> Hi all,
>
> Ora9205
> AIX 5.3
>
> We have set up DataGuard in the Max Performance mode.
> (SERVICE=DG_STY LGWR ASYNC=20480 OPTIONAL REOPEN=30 NOAFFIRM
> NET_TIMEOUT=60)
>
> The standby is about 2000 Kms away and connectivity is via a 4MBps line.
> Connectivity is NOT good.
>
> The ORLs are being ported properly to the standby and the managed
> recovery is also taking place.
>
> However, LGWR is reporting connection errors and we are getting these
> comments in the alert_PRIMARY.log:
>
> Thu Nov 23 11:00:49 2006
> LGWR: Completed archiving  log 5 thread 1 sequence 6958
> LGWR received timedout error from KSR
> No action necessary. ARCH will attempt to transmit log file
> LGWR: Error 2 closing archivelog file 'DG_STY'
> Thu Nov 23 11:01:48 2006
> Errors in file /ora/admin/primary/bdump/aaa_lgwr_2130034.trc:
> ORA-00002: Message 2 not found;  product=RDBMS; facility=ORA
> LGWR: Error 2 disconnecting from destination LOG_ARCHIVE_DEST_2 standby
> host 'DG_STY'
>
> The SECONDARY alert log does not report any errors BUT the Standby Redo
> Logs created there are still unassigned. They are NOT being used at all. (
> The number and size of the SRLs match the ORL of the primary).
>
> Have tried a metalinked and googled, but havnt been able to locate
> anything significant.
>
> Any pointers ??
>
>
> Thanks
>
> Sanjay
>


Other related posts: