Re: Anyone using 10.1 client to 11.2 DB?

  • From: Jamey Johnston <jj@xxxxxxxxxx>
  • To: rjoralist2@xxxxxxxxxxxxxxxxxxxxx, oracle-l@xxxxxxxxxxxxx
  • Date: Thu, 31 Mar 2011 12:58:21 -0500

I have used on Solaris without a problem via DB Links in my database 
to 11.2 DBs without any issues. Still would recommend to use 11.2 client if you 
can though.

~ jamey
Jamey Johnston

Rich Jesse <rjoralist2@xxxxxxxxxxxxxxxxxxxxx> wrote:

>I'm starting an ERP DB upgrade from to 11.2.  One of my concerns is
>possible compatibility issues for the apps being able to use a new 11.2
>client, which may or may not be certified for the various programmatic arms
>of our ERP.
>So I'm considering an option to leave all/some of the clients at v10.1.0.5. 
>Is anyone using this config?  Any issues?  The interoperability matrix (MOS
>207303.1) doesn't list anything specific as far as I can tell.
>There is no version-specific SQL we're using, but we do use multibyte NCHAR
>columns instead of CHAR/VARCHAR2, if that matters (NLS AL16UTF16).

Other related posts: