Re: Anyone tried connecting to 10.1 DB from 11.2 client?

I have 11.2.0.2.0 client installed on windows xp 32 and I can connect to all
my databases (ranging from 9.2.0.5.0 to 11.2.0.2.0). Databases are on linux
and solaris and there are a couple of 10.1 databases out there... so... I
wasn't aware of any issues...

I do use toad, but the libraries and everything are the client's.

hth
Alan.-


On Wed, Jul 13, 2011 at 3:43 PM, Rich Jesse <
rjoralist2@xxxxxxxxxxxxxxxxxxxxx> wrote:

> Mark writes:
>
> > At a client site, I have an 11.2.0.1 client on 64-bit Windows where
> SQL*Plus
> > gets called from shell scripts running in Cygwin and the client connects
> to
> > both 10.2 and 10.1 databases on Unix.  I've noticed infrequent wrong
> query
> > results get returned.  It appears to be related to load on the database
>
> I opened an SR to ask my question, which went something like this:
>
> Me:  11.2 client to 10.1 DB is not supported.  What specifically doesn't
> work?
> OS:  11.2 client is not supported to connect to 10.1 DB.
> Me:  I know that, but I need to know the specifics of *why*.
> OS:  We do not know why.
> Me:  Close SR without solution
> OS:  Close/No fault found
>
> I was also able to get an 11.2 instance client to successfully connect and
> interact with our dev 10.1 DB.  But the end story is that I'm not allowing
> an 11.2 client to connect to our 10.1 Production instance.  I'm going to
> investigate the more painful testing route in the interest of Production
> integrity and uptime.
>
> Thanks to everyone for their feedback!
>
> Rich
>
>
> --
> http://www.freelists.org/webpage/oracle-l
>
>
>

Other related posts: