Re: 9iRel2 install on RHEL ES4

  • From: "Joe Smith" <joe_dba@xxxxxxxxxxx>
  • To: oracle-l@xxxxxxxxxxxxx
  • Date: Wed, 22 Jun 2005 08:19:01 -0500

Is there a way to work around this:

[oracle@host Disk1]$ ./runInstaller
Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-3, SuSE-9, SuSE-8 or UnitedLinux-1.0
Failed <<<<

Exiting Oracle Universal Installer, log for this session can be found at /tmp/OraInstall2005-06-22_07-57-51AM/installActions2005-06-22_07-57-51AM.log
[oracle@host Disk1]$

this is what happens whe I try to install on RH Ent ES4.


10.1.0.x is much cleaner wrt install.

On Tue, Jun 21, 2005 at 04:17:39PM -0500, Joe Smith wrote:
> Has anybody installed on RHEL ES4 (x86_64)? According to
> Note303859.1 (9iR2 on RHEL4) I need to apply patch 4198954. This is the
> compat-oracle-rhel4-1.0-3 and compat-libcwait-2.0-1 rpms. As soon as I do
> I get the error:
> ERROR: object '/usr/lib/' from /etc/ cannot
> be preloaded: ignored
> when I remove the rpms, the errror message goes away.
> Oracle Note252217.1 (9iR2 on RHEL3) states that patch 3006854 needs to be
> installed. This patch has a README that states "Not for IA64 machines".
> Has anybody ran into this problem before? Any help you will be appreicated.
> thanks.
> _________________________________________________________________
> Is your PC infected? Get a FREE online computer virus scan from McAfee?
> Security.
> --
Ray Stell stellr@xxxxxx (540) 231-4109 Tempus fugit 28^D

Don?t just search. Find. Check out the new MSN Search!


Other related posts: