Re: 11.1.0.6 install on Solaris SPARC 64bit SunOS 5.10

Hi Tony 
I am working ona site which is Solaris Oracle and I work in the
assurance team, so we have the job of keeping all this sort of stuff
together.
Firstly for your 8i databases as Oracle dropped support a while back,
you really have to cross your fingers and pray, one out there might be
the new feature in containers of running solaris 2.9 in the container to
keep that one safe.

As for anything in current support and 9 is barely it has about 18
months to go before falling off sustaining support I think, Oracle will
still support that on Sol 10 ok, I would get it also to 10 ir 11 ASAP.

As for what happens to 10 well it is under full support so if using a
later bundle introduces any bugs, well that is with the gods, you would
simply need to get Oracle support and possibly sun support to help you
get a fix.

Using the latest rolled up patches and bringing the server up to that
point, I think the latest build for Solaris 10 is 5/08 which we are
using for app server, is fine. Oracle has either released a patch or
will soon enough if you encounter something. We have had no issues
installing a test database 10.2.0.4. mucking around on one those test
hosts, it installed fine and showed no issues. 


HTH

Cheers

Peter



On Wed, 2008-08-27 at 10:34 +0100, Tony Sequeira wrote:

> Hi,
> 
> Anyone done this yet?
> 
> The requirements from the installation notes specify one patch:
> 
> Patch for Solaris 10:
> 
> 127111-02 SunOS 5.10: libc patch
> 
> Now this, apart from being obsolete, requires a whole host of additional
> patches, for example:
> 
> 127111-02 requires:
> 
> 118833-36
> 120011-14
> 125476-02
> 
> in themselves obsolete.
> 
> Now 118833-36 requires:
> 
> 118918-13
> 119042-09
> 119254-14
> 119578-30 (or greater)
> 
> also all obsolete, and the list goes on.......
> 
> I appreciate that a libc upgrade is not to be taken lightly, but this is
> ridiculous...
> 
> A few questions:
> 
> 1) Will I be able to install 11g without this patch?
> 
> 2) If I have to patch it:
> a) do I use the Oracle recommended obsolete patches, or the Sun
> recommendations?
> b) what happens to my 8i, 9i and 10g installations and databases on the
> same machine?
> c) is there a patch "bundle" I can use from Sun?
> 
> I'll be researching these questions, thought someone out there would be
> able to help in the meantime.
> 
> Regards.

Other related posts: