10g ASM on RHEL 3 AS

We are trying to install ASM and following the guides of installation from =
otn, but we
get an error message saying:
kernel-smp >=3D 2.4.21-15.EL is needed by oracleasm-2.4.21-EL-smp-1.0.0-1

We updated the kernel by using the up2date command but we still get the =
same error.

We also get an error when installing the rpm for oracleasmlib-1.0.0-1 =
package:
error: Failed dependencies:
        oracleasm >=3D 1.0.0 is needed by oracleasmlib-1.0.0-1

We can not find the oracleasm 1.0.0

Thanks,



N=E9stor Alberto Fl=F3rez Torres


--
http://www.freelists.org/webpage/oracle-l

Other related posts: