[nama] Error on import

Mornin' Joel!
Yes what sort of a day might it be, without a nice bug report? :-) Answer: A good day! :-) I encountered these errors on creating an empty project and as a first series of commands:
Nama> add monitor;stereo;source 5
[All OK]
Nama> import /root/eca/eca-bad_monitor.wav
Use of uninitialized value in numeric ne (!=) at ../lib/Audio/Nama/Wavinfo.pm line 53. WAV file /root/eca/eca_s_sound-juliencoder-bad_monitor_00:56.8.ogg.wav has changed! Updating cache. Undefined subroutine &Audio::Nama::get_wav_info called at ../lib/Audio/Nama/Wavinfo.pm line 55. Result: I have two tracks now: monitor and monitor_rec_file. the first one is REC REC, the second - strange one - is off REC. Both sit at version 1 and I still don't have my imprted audio. The wav file in question is 48kHz, 16bit and stereo, so everything should be easy! Can you imagine, what might have happened? In an earlier attempt, I directly created two busses and Nama wanred about imput 1 being used already. This warning was applied to the second bus. I've seen that before in the recent past, I can't remember havng seen it say pre-february.
  OK, I'll just try to copy the files manually and see, where that gets me.
  Best wishes
           Julien

=-=-=-=-=-=-=-=-=-=-=-=-
Such Is Life: Very Intensely Adorable;
Free And Jubilating Amazement Revels, Dancing On - FLOWERS!

======      Find my music at      ======
http://juliencoder.de/nama/music.html
.....................................
"If you live to be 100, I hope I live to be 100 minus 1 day,
so I never have to live without you." (Winnie the Pooh)

Other related posts: