[mira_talk] Re: Mapping assembly

Hi lionel,

I have approx only 550,000 reads. Its a 454 project only. I am assuming that
it has stalled as memory usage is down to 1%. From what you are saying it
appears to me that some thing has gone wrong.

Brian


On Wed, Oct 14, 2009 at 9:45 AM, Lionel Guy <guy.lionel@xxxxxxxxx> wrote:

> Hi Brian,
>
> What pass are you in? (grep "Pass" assembly_log.txt) How many reads do you
> have (looks like an awful lot)? Is the process terminated (ps -A | grep
> mira)?
>
> My guess is that you have a zillion reads and mira is still sorting reads.
> It has loaded 2.7 Giga-skims (elements), so that might take some time to
> sort... in my genome, I have 3 M reads and I get about 34 Mega-skims, i.e.
> 100 times less...
>
> Hope that helps
>
> Lionel
>
> On 14 Oct 2009, at 10:25 , Brian Forde wrote:
>
>  I havebeen running a mapping assemblu of a geome for a few days now but it
>> appears to be hanging. I checked it yesteday evening and again this morning
>> and it hasn't moved. I was wondering if it was hanging and if i can quit
>> (losing the assembly in the process).
>>
>> the last entry in the log is
>>
>> De-normalising SKIM hits ... (this will take a while)
>> Loading skims in id range 0 to 213398
>> Loaded 2 773 837 688 elements.
>> Sorting ...
>> --
>> "If scientists knew what they were doing they wouldn't call it research"
>>
>
>
>
>
> --
> You have received this mail because you are subscribed to the mira_talk
> mailing list. For information on how to subscribe or unsubscribe, please
> visit http://www.chevreux.org/mira_mailinglists.html
>



-- 
"If scientists knew what they were doing they wouldn't call it research"

Other related posts: