[mfw_user_group] Re: Access 2000/Pervasive ODBC problem

  • From: Ben Sheppard <bs@xxxxxxxxx>
  • To: "'mfw_user_group@xxxxxxxxxxxxx'" <mfw_user_group@xxxxxxxxxxxxx>
  • Date: Thu, 17 Jan 2002 13:48:08 -0000

Yes, I had loads of problems at the start.

For linking Pervasive tables into Access 2000 the latest MFW supported
Pervasive SP, I think its 2a resolves most of the problems I think. There is
some stuff about this on the Pervasive web site, but I didn't find it a
great deal of help.

Also, for Crystal to access access 2000 data there are some dlls that need
updating see KB article

Hope this is some help.

Ben Sheppard
Systems Administrator

ENL Limited
Phone: 023 9266 8517
Fax: 023 9267 3378
e-mail: bs@xxxxxxxxx

This email, its content and any files transmitted with it are intended
for the addressee(s) and may be legally privileged and/or confidential. 
Access by any other party is unauthorised without the express written 
permission of the sender. If you have received this email in error you may 
not copy or use the contents, attachments or information in any way. 
Please destroy it and contact the sender on the number printed above or 
via e-mail return. 

Internet communications are not secure unless protected using strong 
cryptography. This email has been prepared using information believed by
the author to be reliable and accurate, but ENL Limited makes no 
warranty as to accuracy or completeness. In particular ENL Limited
does not accept responsibility for changes made to this email after it was 
sent. Any opinions expressed in this document are those of the author and 
do not necessarily reflect the opinions of the company or its affiliates.

-----Original Message-----
From: Len Day [mailto:lend@xxxxxxxxxxxxxxxx]
Sent: 17 January 2002 10:56
To: mfw_user_group@xxxxxxxxxxxxx
Subject: [mfw_user_group] Access 2000/Pervasive ODBC problem

Has anyone had experience of losing
their MSACCESS links after upgrading MS Office
from '97 to 2000?Whats the fix?

Other related posts: