[macvoiceover] iPhone update error message, but...

Hi all,

I just ran the update for my iPhone, and received an eeror message, The error code was 9, and it said something about not being able to update the phone. I unplugged the phone and plugged it back in. But, when, in iTunes, I went to check for updates, I was told that I already have the latest version, 3.1. So, I went into the settings for my phone, and sure enough, when I checked the version, it says, 3.1.

Good news for us Canadians, sort of... the iTunes store and apps store no longer speak in spanish. They now speak english, but with quite a heavy English accent, which I really don't mind too much! <grin>

Anyway, my question is, should I be worried that the update didn't complete properly? It seems to have updated, as shown in the settings and by the Spanish speaking problem being fixed. Is there any other definite change I can look for to know for sure I'm running 3.1?

I did notice in Safari, when in the address field after double tapping to put the focus in the field, that lightly double tapping to the left of the address bar moves VO to the beginning of the URL and VO says, "insertion at start" and double tapping at the right side of the address bar moves the cursor to the end of the URL and VO says, "Insertion point at end". Very nice!! <smile>

Russell

Click on the link below to go to our homepage.
http://www.icanworkthisthing.com

Manage your subscription by using the web interface on the link below.
http://www.freelists.org/list/macvoiceover

Users can subscribe to this list by sending email to macvoiceover-request@xxxxxxxxxxxxx with 'subscribe' in the Subject field OR by logging into the Web interface at http://www.freelists.org/list/macvoiceover

Other related posts: