[macvoiceover] Re: Weird issues with Mail

for the mailbox issue, try rebuild. I don't kno what to do about the sound except to reset it in mail prefs.


On May 29, 2009, at 4:44 PM, Ignasi Cambra wrote:

Hello all,
Well, now I'm the one having issues with Mail. For some reason, I don't get the sound when I receive new messages, or when I check my mail and there's nothing new. An other problem I have is that when I select one of the mailboxes from the mailboxes list, I go over to the messages table and for some reason there is nothing in there. That keeps happening with a particular mailbox, where all messages from this list are dropped by a rule I configured a long time ago. None of these problems had happened to me before, and I didn't install anything for the last two weeks or so. I repaired disk permissions and restarted several times, and it didn't get fixed. Any suggestions?

Ignasi

Click on the link below to go to our homepage.
http://www.icanworkthisthing.com

Manage your subscription by using the web interface on the link below.
http://www.freelists.org/list/macvoiceover

Users can subscribe to this list by sending email to  
macvoiceover-request@xxxxxxxxxxxxx
with 'subscribe' in the Subject field OR by logging into the Webinterface at http://www.freelists.org/list/macvoiceover




Click on the link below to go to our homepage.
http://www.icanworkthisthing.com

Manage your subscription by using the web interface on the link below.
http://www.freelists.org/list/macvoiceover

Users can subscribe to this list by sending email to macvoiceover-request@xxxxxxxxxxxxx with 'subscribe' in the Subject field OR by logging into the Web interface at http://www.freelists.org/list/macvoiceover

Other related posts: