[Linuxtrent] Re: installazione cardoss api v3

Il 28/05/2012 19:27, Roberto Resoli ha scritto:
Il 28/05/12, osstrentino<osstrentino@xxxxxxxxxxxxxx>  ha scritto:
ciao chi mi saprebbe aiutare ad installare il lettore per il nuovo
servizio apss?
Se intendi sotto linux, posta il risultato del comando

sudo lsusb

credo comunque si tratti del solito acs acr38u, ben supportato dal
pacchetto acr38u
oppure dal supporto generico ccid.

il software l'ho scaricato da qui:

http://www.cartaservizi.provincia.tn.it/scarica_software/

il file è

CardOS_API_V3_3_016_Linux2_6_26_glibc2_7_18_pcsc1_5_5.tar.1297703409.gz
Si tratta di software proprietario e non necessario, installa invece
il pacchetto opensc.


non sono bravo con ste cose spero in un vostro aiuto.
facci sapere com'è andata e se necessario ti diamo ulteriori dritte.

ciao
rob

ciao
grazie delle risposte..
al comando che mi avete dato risulta:

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 5986:0149 Acer, Inc
Bus 001 Device 004: ID 148f:1000 Ralink Technology, Corp.
Bus 002 Device 007: ID 072f:90cc Advanced Card Systems, Ltd ACR38 SmartCard Reader

ho installato i pacchetti relativi a  acr38u

quando però vado sul sito per fare il login mi dice che manca in certificato....
eppure quello l'ho installato (se si può dire cosi)
mo provo a riavviare...non si sa mai...ciao





--
Per iscriversi  (o disiscriversi), basta spedire un  messaggio con OGGETTO
"subscribe" (o "unsubscribe") a mailto:linuxtrent-request@xxxxxxxxxxxxx


Other related posts: