[kismac] Re: was svn error+dlink g122 inferno...

  • From: Kevin Bringard <comandercool@xxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Mon, 6 Feb 2006 15:04:54 -0800

Not sure if it will help, but what I do is:

snv co https://opensvn.csie.org/bi/ <https://opensvn.csie.org/bi/KisMACng>

it will then prompt me fo either accept temporarily or permanently the ssl
certificate... I choose permanent.

It then checks out the entire tree (drivers and everything)

From there, I go into bi/kismacng and run the compile command and it
works... I'm assuming you have xcode 2.2.x installed?  It sounds like you
don't have the .xcode project files.  Another thing you can try is to open
the .xcode file... I seem to recall a while back it telling me something
about having to update the extention (from .xcode to .xcodeproj) or some
such thing...

Hopefully this helps... sorry you're having so much trouble :-/

-- kevin

On 2/6/06, oliver smith <code511@xxxxxxxxx> wrote:
>
> Hi,
>
>
> I finally finally the a work around with subvertion error message (in
> cantonese?) and got the source to get latest build:
> `-- KisMACng
>     |-- AppleScript Samples
>     |-- CHANGES
>     |-- KisMAC.xcclassmodel
>     |-- KisMAC.xcodeproj
>     |-- KisMACUnitTest-Info.plist
>     |-- KisMAC_Prefix.pch
>     |-- Resources
>     |-- Sources
>     |-- Subprojects
>     |-- TODO
>     |-- UnitTest
>     |-- compile.command
>     |-- main.m
>     |-- updateHelpIndex.command
>     `-- version.plist
>
> Using the compile.command file will open a terminal and will fail to
> make a build:
>
> xcodebuild: Error: couldn't load project
>
> /Users/olivers/Documents/kismac/KisMACng/Subprojects/AiroJack/AiroJack.xcode
> xcodebuild: Error: couldn't load project
> /Users/olivers/Documents/kismac/KisMACng/Subprojects/BIGL/BIGL.xcode
> xcodebuild: Error: couldn't load project
>
> /Users/olivers/Documents/kismac/KisMACng/Subprojects/BIGeneric/BIGeneric.xcode
> xcodebuild: Error: couldn't load project
>
> /Users/olivers/Documents/kismac/KisMACng/Subprojects/AirPortMenu/AirPortMenu.xcode
> xcodebuild: Error: couldn't load project
> /Users/olivers/Documents/kismac/KisMACng/Subprojects/KisMAC
> Installer/KisMAC Installer.xcode
> xcodebuild: Error: the directory
> /Users/olivers/Documents/kismac/KisMACng does not contain an Xcode
> project.
>
>
> Any idea?
>
>
> -About the dlink g122 any can confirm or not working under 10.4.4? I
> browse the list and saw very few answers that confirm it works, I
> followed instruction of people saying it works but doesn't on my side
> for eg with the latest driver from
> http://www.ralink.com.tw/drivers/Mac/STA_2500USB D-1.1.2.0 OS-10.4.X
> 2005_11_29.dmg.
> It  was mention that dlink used the same chipset.
>
> Any help or hints  would be highly helpfull.
>
> cheers,
>
> -Oliver
>
>

Other related posts: