[kismac] Re: netgear ma 111

  • From: themacuser <themacuser@xxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Sat, 18 Feb 2006 14:10:10 +1030

If it works with tivo, then it's definitely a v1, and should work with kismac.
On 18/02/2006, at 10:28 AM, Christoph Koehler wrote:


Yeah, I had seen the link before, I knew about the SN#, but I also
heard some people say that v2 is the g version, which is probably not
true.
So when I said 'no way to tell by looking at them', I meant looking at
the description on ebay. Sorry for the confusion...

Christoph


On 2/17/06, Daren <Daren@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote:
Uhh you obviously didn't bother to read the link.
It tells you how to tell based on the SN#


On Feb 17, 2006, at 3:06 PM, Christoph Koehler wrote:

So there is no way just by looking at them, huh...
Well I already emailed the seller but haven't heard anything back.

Thanks though!

Christoph


On 2/17/06, Daren <Daren@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote:
Here's how to tell them apart..


http://kbserver.netgear.com/products/ma111.asp

Hope that helps

Daren


On Feb 17, 2006, at 5:07 AM, Christoph Koehler wrote:

Hey all,

I am trying to buy a netgear ma 111 off ebay, and asked the
seller if
it was version 1 with the Prism chipset or v2. She said it was v1.1,
which kind of confused me, but she also said it worked with TiVo.
Now, she hasn't answered my other questions yet to be 100% sure, and
was wondering if anyone knew if, since it works with TiVo, it is v1
with a Prism chipset.


Thanks!

Christoph













Other related posts: