[kismac] Re: kismac doesn't find anything

  • From: Robin L Darroch <robin@xxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Sun, 18 Jun 2006 20:23:01 +0800

Hi Norman,

There's a lot of information on the KisMAC web site and Trac - I highly recommend you check it out, as all your questions and many more are answered there! http://www.kismac.de and http://trac.kismac.de respectively.

However, short answer to your question is that you need a Prism2 device to do packet injection - Airport Extreme doesn't support it (it's enough of an achievement that it supports passive mode scanning). The DLink DWL-122 (802.11b USB dongle) is a good option for that.


Hi there,

its me again. I figured out how to start kismac scanning for networks (just bootet in safe mode) but why am i not able to make my apple airport card in passive mode as primary device as shown in the video on ethicalhack.org?
The checkbox is there but its not possible to check. So please tell me where's the option to make it checkable?

On 17.06.2006, at 00:47, Norman Rosner wrote:

Hi folks,

i just tried kismac, but it didn't find anything around me although there are a couple of my networks around me. I have an PB 867 Mhz DVI with AppleAirportCard.
Everytime hit the button to start scanning Kismac wants authentication. So i did it. After a while it says that some App is using my Card or some stuff like that. But i didn't find any App that could be the reason for this Message. After the Message i hit ok and than Kismac starts scanning but thats all it does. It scans but doesn't find anything.
Is there any way to fix that?



 Robin L. Darroch - PO Box 2715, South Hedland WA 6722 - +61 421 503 966
      robin@xxxxxxxxxxxxx - robin@xxxxxxxxxxx - robin@xxxxxxxxxxxxx

Other related posts: