[kismac] Re: buiild of KisMACng failing

  • From: Michael Ellsworth <ellswm@xxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Sun, 16 Jan 2005 18:33:34 -0500

no, i just typed ./compile.command

there is no file called WLanDriver.kext in the files folder like there should be...maybe I'll try downloading the source again. :/

On Jan 16, 2005, at 5:20 PM, Robin L Darroch wrote:

I'd say you're almost certainly trying to build it using Xcode rather than the compile command from the command line. You can do that with builds after the first build, but you MUST build using "compile.command" the first time.

How do I know this? Because I got exactly the same error for ages until someone pointed out "compile.command" to me. :)

yeah, there is no directory by that name in the subprojects/files/ folder...by check out you mean download again? This is the second time I've downloaded and tried to compile it, and it's given me the same error both times


On Jan 16, 2005, at 1:14 PM, Theo Baschak wrote:

sounds to me like you've got an incomplete checkout.. i'd try checking
it out again.. then recompiling it. I've got a directory named that in
my checkout.


On Sun, 16 Jan 2005 13:05:04 -0500, Michael Ellsworth <ellswm@xxxxxxxx> wrote:
this is the error i get when I attempt build KisMACng

PBXCp build/KisMAC.app/Contents/Resources/WLanDriver.kext
     cd /Users/nachobel/Desktop/KisMACng
     /Developer/Tools/pbxcp -exclude .DS_Store -exclude CVS
pbxcp: WLanDriver.kext: No such file or directory

the whole build log can be found at

iBook 12in G3
10.3.7, latest Xcode install


----------------------------------------------------------------------- --
Robin L. Darroch - PO Box 2715, South Hedland WA 6722 - +61 421 503 966
robin@xxxxxxxxxxxxx - robin@xxxxxxxxxxx - robin@xxxxxxxxxxxxx

Other related posts: