[kismac] Re: Wireless Mac broken in 10.3.3 -- Does it work foranyone??

  • From: "Groove Indasoul" <groove@xxxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Sat, 12 Jun 2004 23:08:47 -0500

WirelessMAC has been broken since 10.3.0.
It will still, work under 10.2.x

The WirelessDriver is still being developed and some work has recently been 
donw on it. No idea of when an actual release might come out though.




--------- Original Message ---------

DATE: Sun, 13 Jun 2004 02:31:18
From: Lasse Vibe Jespersen <l.j@xxxxx>
To: kismac@xxxxxxxxxxxxx
Cc: 

>Utterly, completely broken. No interface, nothing... Tested on 10.3.3 a
>few weeks ago ( but what does that matter - Wirelessdriver seems to have
>not been changed in a LONG time ... )
>
>On Sat, 2004-06-12 at 08:42, Java Nut wrote:
>> Has anyone had any luck in using Wireless MAC with the Sourceforge Wireless 
>> driver in 10.3.x? Wireless MAC seems to do nothing in 10.3.3. I had it 
>> working in Jaguar with the Sourceforge Wireless driver. In both cases, I 
>> installed the patch for the wireless driver. And in both operating system 
>> versions, I installed the Wireless driver first, made sure my card was 
>> working with it, and then installed KisMac.
>> 
>> I am hoping that someone can advise me on what to do.
>> 
>> Thanks in advance.
>> 
>> _________________________________________________________________
>> Is your PC infected? Get a FREE online computer virus scan from McAfee&#174; 
>> Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963
>
>
>
>



Need a new email address that people can remember
Check out the new EudoraMail at
http://www.eudoramail.com

Other related posts: