[kismac] Re: Where to order a cheap Prism2 USB device?

  • From: "Lawrence Bean" <lbean@xxxxxxxxxxxxx>
  • To: JAke <monkeys.steal.my.boxers@xxxxxxxxx>
  • Date: Tue, 17 Apr 2007 16:32:29 -0400

kismac@xxxxxxxxxxxxx writes:
>I'd go for the wusb11 if I were you.  I've had the most luck with it.

Hey Jake. 

I picked up a Linksys WUSB11 v2.5 and have just started playing with it
and Kismac. I'm using a G3 iBook with 10.4.9, have downloaded/compiled
0.21a from the USB branch, and have not installed any other drivers. I
have a WAP network (a linksys, average signal 36) within easy reach of my
condo and touched base with the owner about running a sample hack ... to
practice and to help them shore up their perimeter. 

I watched the video
http://www.youtube.com/watch?v=G38PD5FyUxE
and selected USB Device, passive mode as primary injection. I homed in on
the main channel and hub, and after collecting a couple hundred data
packets chose "Authentication Flood". When I do this, after about a minute
the signal goes to zero and no further packets are collected. If I stop
the flood, signal goes back to normal and packets are collected again. If
I choose "reinject packets", I get a box saying "waiting for interesting
packets" and packets continue to be collected, but after a while I get
"unable to start a reinjection attack because the network seems not to be
reacting". 

Do you have any hints for me, or can you describe a setup you know
cracking WEP worked so I can verify my installation is correct?
 


Other related posts: