[kismac] Re: Version

  • From: "Marco Bogiani" <marco.bogiani@xxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Tue, 27 Mar 2007 17:06:22 +0100

Hi, I have been trying to get a Netgear MA111 USB dongle to be seen by
MacOs 10.4.9 (on Imac (Intel) w/out any success: installing the D-Link
DWL-G122 driver messed up my printer so I had to reinstall the OS :(
Anyone got any suggestions? Many thanks.

On 3/27/07, John Warren <xaive1@xxxxxxxxx> wrote:
I can report D-Link DWL-G122 Ver b1 working with 10.4.9 running on a
macbook pro core duo cracked my network last night using weak
scheduling attack.  However after cracking my system was unstable.  I
could not shut down the system or access osx related stuff or start
new applications.  I was able to take screen shots of kismac using
Command+Shift+4.

On 3/27/07, Geordie Millar <themacuser@xxxxxxxxx> wrote:
> The wlt device thing is only for AirPort Extreme cards.
>
> If you've got the driver for it installed, I think that might need to
> be unloaded (or it grabs it instead of KisMac).
>
> What driver are you using?
>
> On 27/03/2007, at 6:38 PM, klabazofo wrote:
>
> > I messed around with a few of the newer dlink usb g but they never
> > worked for me, heh.
> >
> > I am experimenting with 228 and the belkin F5D7050 (v.3000, 2011,
> > 2012) (ralink RT73 & 2500 chipsets).
> >
> > The drivers are touchy and kismac 228 crashes whenever I load up
> > the usb device as the primary
> > injectioner or not primary.
> >
> > OS X sees it as en7, so I have been using wlt7.
> >
> > Any input :-D
> >
> > Cheers
> >
> >
> >
>
>
>



Other related posts: