[kismac] Re: Version

  • From: "Lawrence Bean" <lbean@xxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Tue, 27 Mar 2007 13:00:15 -0400

kismac@xxxxxxxxxxxxx writes:
>Just grab a WUSB11 version 2.5 off of ebay!

will any 2.x work, or must be exactly 2.5?


Other related posts: