[kismac] Re: Some stuff about Wildcats...

  • From: Michael Rossberg <mick@xxxxxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Tue, 3 May 2005 10:26:20 +0200


After I changed the code to run on Tiger, it will no longer work with Panther anymore. =/ Basically this means we are stuck with the Tiger for the time being.


Is it reasonably possible for a coder to do a diff and create a Panther compatible version (standard #if #else #endif stuff)? Or are you saying you were forced to drastically and fundamentally change the way you did many things?

of course this would be possible. however i also needed to change some class declarations and doing macro magic there is just ugly. and dont forget the different plists :-O~ and i dont own a second mac, that could run panther, therefore claiming kismac would build on 10.3 would just be pure theory...


btw. can anybody verify the binary builds that i posted are working? i am thinking of posting them on the website, since otherwise nobody, except the list, can run it on tiger.... thanks

mick

Other related posts: