[kismac] Orinoco Cards

  • From: Ryan Verner <xfesty@xxxxxxxxxxxxxxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Mon, 17 Feb 2003 15:23:45 +1030

Hash: SHA1


I'm sure this has been discussed to some extent before, but I can't see 
a mailing list archive on the website, so I'll ask again.

I have a Powerbook G4/500 - no airport card, but I use a standard 
orinoco (enterasys) card in the pcmcia slot.  The only drivers I've 
found for it that (sorta) work are the WirelessDriver ones from 
sourceforge, and WEP doesn't always work properly.  There's certainly 
no RFMON mode either.

I dual boot my tibook with Linux (Debian) - using the patched snax 
drivers, this runs kismet beautifully, no issues at all.

Does KisMac support these orinico cards?  Is another driver required?  
Will it run in rfmon/monitor mode?



(Also:  I've wanted my powerbook on while the lid's been closed for a 
while, so I've just followed the instructions on the page to recompile 
the kernel - it stops at this when I try to compile the kernel though 
('make' after 'make exporthrds'), any ideas?)

/usr/bin/ld  -static -r  -arch ppc  -o libsa.o ./bootstrap.cpo 
./catalogue.cpo ./c++rem3.o ./kld_patch.o ./kmod.cpo ./mach.o ./misc.o 
./mkext.o ./vers_rsrc.o ./bsearch.o ./malloc.o ./sort.o ./strrchr.o 
./strstr.o ./setjmp.o  vers.o /usr/local/lib/libkld.a
/usr/bin/ld: table of contents for archive: /usr/local/lib/libkld.a is 
out of date; rerun ranlib(1) (can't load from it)
make[6]: *** [libsa.o] Error 1
make[5]: *** [build_all] Error 2
make[4]: *** [do_all] Error 2
make[3]: *** [build_all] Error 2
make[2]: *** [build_all] Error 2
make[1]: *** [build_all] Error 2
make: *** [all] Error 2
[stygian:/src/xnu] xfesty%

- -- -
Ryan Verner <xfesty@xxxxxxxxxxxxxxxxxxxxxxxxx>
PGP: 5819 DE5D B5AE 9381 7E60  5B4C 45CC 64DF D3CC EB07

ICQ: 76626240                   IRC: xf / irc.oublinet.net
PH: +61 418 186 604             EQ: Mummer (Bard), Tholuxe

In the beginning the Universe was created. This has made a lot of
people very angry and has been widely regarded as a bad move.

Version: GnuPG v1.0.7 (Darwin)


Other related posts: