[kismac] Re: Netgear WG511T PCMCIA Card

  • From: Rosyna <rosyna@xxxxxxxxxxxxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Tue, 17 Feb 2004 06:43:10 -0700

Sadly this did not address the issue. Same errors. I have a 1Ghz 17inch AlBook (non-USB 2)

Ack, at 2/13/04, Michael Rossberg said:


i am sorry if you have a couple of problems, unfortunately i dont get a lot feedback with the cards. how fast is your computer? i put a new version of kismac on to the server can you try it? it will probably still not work, however the status code should be more informative (this one is invalid, because of a bug). you can download it from <http://kismac.binaervarianz.de/get.php?file=KisMAC008at.zip>.
please give me more feedback, so that i can fix this problem.


p.s. to the other people on the list: this version fixes also a lot of bugs, in case you feel annoyed...

On 12. Feb 2004, at 2:24 Uhr, Rosyna wrote:

I am borrowing a Netgear WG511T (Atheros based) card from a friend to test my network security but I cannot get it to work with KisMAC. 0.08a. When I choose the driver and click start scanning it fails.

The following message appears in the console:

Feb 11 16:29:18 localhost kernel: Found supported card: Atheros 5212
Feb 11 16:29:18 localhost kernel: Unable to attach to HAL: status 4522001


" KisMAC has been able to load the driver (Atheros based card, passive mode). Reasons for this failure could be:

1. You selecteted the wrong driver.
2. You did not insert your PCMCIA card (only if you selected such a driver).
3. Your kernel extensions screwed up. In this case simply reboot."

Aside from the grammar (should be has not been able or could not load..), what could be wrong?

content-type: application/pgp-signature; x-mac-type=70674453;
content-description: This is a digitally signed message part
content-disposition: inline; filename=PGP.sig
content-transfer-encoding: 7bit

Attachment converted: Blasphemy:PGP 68.sig (pgDS/----) (00028A75)

Other related posts: