[kismac] Re: Lucent WaveLAN gold - versions

  • From: ard.jonker@xxxxxxxxx
  • To: kismac@xxxxxxxxxxxxx
  • Date: Mon, 5 May 2003 11:02:19 +0200

>hmm if you f*** up your firmware you might not be able to flash it
>again! I thing most cards are doing some kind of software flashing...
>The card has its own flashing routine, so it just get the new firmware
>from you computer and than the card is doing all the flashing...
>So if something is going wrong and your card isn't working no more, than
>you might get some problems flashing it again...

OK, digging up some links on flashing the orinoco:
<http://www.oreillynet.com/lpt/a/442> gives a clear manual (indeed, 
needing a powerbook of the evil side):
>Every card I have encountered is out of date, as shipped from the 
>factory. As of early April 2001, the current firmware revision is 
>7.28, and you'll need that to get it working with the current 
>drivers (and to support encryption). You'll also need to flash the 
>cards before installing them in an access point.
>Fortunately, you can re-flash the card with new firmware as many 
>times as you like. Unfortunately, you'll need a Windows machine to 
>do it (no, VMWare doesn't cut it, and you should preferably be 
>running Win9x.) They don't support flashing the firmware from Linux, 
>and trying it in Win2k is a nightmare. Trust me.

What follows is a detailed description of how to proceed...


Other related posts: