[kismac] Last Version Compatibe with Jaguar 10.2.8?

  • From: "Java Nut" <javanut20@xxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Mon, 08 Aug 2005 09:20:08 -0500

I still see some places on the KisMac web site that indicate that 10.2.x is required to run Kismac and others indicate 10.3.x is required.

Can someone please tell me exactly which version is the last Jaguar compatible version?


Other related posts: