[kismac] KisMac and 10.3.9?

  • From: "Java Nut" <javanut20@xxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Tue, 03 May 2005 21:21:17 -0500

the 10.3.9 problem is probably the SUID thing

KisMAC050429.zip is equivalent to SVN revision 62 and is the last version for Panther

Can someone please explain the SUID thing and how it effects operation of KisMac (in particular the last version for Panther)? Is this last Panther KisMac supposed to run in 10.3.9? If not, what is the last recommended version for 10.3.9?


Also, I am curious (for another machine), which version of Kismac was the last for Jaguar?

Thanks in advance.



Other related posts:

  • » [kismac] KisMac and 10.3.9?