[kismac] Re: KisMAC is now Universal -- Please Test

  • From: Erik Winkler <ewinkler@xxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Tue, 28 Feb 2006 22:24:55 -0500

WPA word list cracking is broken in Universal version. Probably due to altivec usage. See WPA dump with passphrase blabla123


On Feb 28, 2006, at 9:55 PM, Geoffrey Kruse wrote:

I will replace the growl files in svn, thanks for letting me know.

On Feb 28, 2006, at 7:52 PM, Erik Winkler wrote:

Builds fine on my powerbook G4 once I replace Growl.framework in the Resources directory. Version in SVN must be corrupt or the links are not working as I get the can't find Growl.h error. Replacing the framework directory with one I downloaded from the Growl site worked.

Builds PPC version then i386 version for a 9.8 MB file (up from 7.4 MB) - Reminds me of the FAT binary days. Still need to test.


On Feb 28, 2006, at 8:38 PM, Geoffrey Kruse wrote:

Yes, building now requires the universal sdk. The only work around is to change the sdk setting back to current MacOS in the info window for the project in xcode.

Geoff On Feb 28, 2006, at 6:29 PM, Robin L Darroch wrote:

On reflection, it may be that the setting is required for making universal binaries, but that I don't have an SDK that the new version now requires (and I almost certainly won't have the space to install it on my laptop). This could be a problem. Any way to work around that?

------------------------------------------------------------------- ------
Robin L. Darroch - PO Box 2715, South Hedland WA 6722 - +61 421 503 966
robin@xxxxxxxxxxxxx - robin@xxxxxxxxxxx - robin@xxxxxxxxxxxxx

Other related posts: