[kismac] Flashing firmware?

  • From: Marcos Costantini <marcoscostantini@xxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Thu, 23 Feb 2006 07:41:41 -0300

Hi Guys,

Under KisMac's documentation, there is a doc file titled "What is required to run KisMAC?". It mentions that in order to use the Compaq WL-100 PCMCIA card (which I just purchased and should be receiving soon), it should be upgraded to the latest firmware.

My question is basically, how do I upgrade the firmware of this card to the latest version? Thanks.


Other related posts: