[kismac] Re: Bug with brute force attacks? (version 0.10 and 0.12)

  • From: mybadluck22 <mybadluck22@xxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Mon, 23 Aug 2004 00:03:40 -0700 (PDT)

I've seen this problem before on my system, but it's
cleared up when i restart kismac. it usually happens
after ive tried a few things already. my card isnt the
best :-/

anyway, i'll have quite a few data packets (more than
20) and it will still tell me that. I'm using passive
mode, of course, but sometimes it works. ive cracked a
few networks though. maybe try restarting kismac when
that happens, cause that clears it up for me. do you
get this every time you try a bruteforce?


--- Michael Rossberg <mick@xxxxxxxxxxxxxxxx> wrote:

> Hi Rob,
> > Whenever I try any of the brute force attacks
> under the crack menu 
> > option, I get the error message "You have not
> collected
> > enough data packets to perform this attack. 
> Please capture some more 
> > traffic."  I'm pretty sure that brute force
> attacks only
> > require a handful of packets, and I still get this
> message even if I 
> > capture several hundred thousand packets.  So I'm
> pretty
> > sure this is a bug, but thought I should check
> with the list before 
> > reporting it, in case there is a simple
> workaround.
> >
> > I'm running OS X 10.3.5, and I've gotten this same
> error with both 
> > version 0.10 and 0.12 of Kismac.
> make sure you have 10 or more "data packets". only
> those are encrypted. 
> you use passive mode right?
> mick

> ATTACHMENT part 2 application/pgp-signature
x-mac-type=70674453; name=PGP.sig

Do you Yahoo!?
Win 1 of 4,000 free domain names from Yahoo! Enter now.

Other related posts: