[kismac] Re: Am I building images correctly?

  • From: Ronald Rosson <ron.rosson@xxxxxxxxx>
  • To: "kismac@xxxxxxxxxxxxx" <kismac@xxxxxxxxxxxxx>
  • Date: Fri, 22 Sep 2006 12:17:36 -0500

Very odd.. Built this time but there all I have is the installer, the pdf,
and the homepage link. The installer does not run... Very odd. This is with
a fresh checkout.

-Ron



From: Geoffrey Kruse <gkruse@xxxxxxxxx>
Reply-To: "kismac@xxxxxxxxxxxxx" <kismac@xxxxxxxxxxxxx>
Date: Fri, 22 Sep 2006 08:01:01 -0700
To: "kismac@xxxxxxxxxxxxx" <kismac@xxxxxxxxxxxxx>
Subject: [kismac] Re: Am I building images correctly?

No, it is not succeeding... 

Something is very strange, I successfully built an image last night. 
I'd recommend a fresh checkout.

Geoff
On Sep 22, 2006, at 7:55 AM, Ronald Rosson wrote:

>  Below is a copy and paste from my terminal when I tried to build an image.
> When it comes to generating the image it does not look like it is succeeding.
> Am I correct in this assumption?
>  
>  [1] ron@Witchblade:trunk% ./compile.command Universal image
>                                         [9:41:36]
>  Building for configuration... Universal
>  Building install image... YES
>  Checking for required enviroment... ok
>  Decompressing UnitTest bundle... ok
>  Decompressing Growl framework... ok
>  Determine Subversion Revision... 194
>  Preparing Enviroment... ok
>  Building MACJack driver... ok
>  Building Viha driver... ok
>  Building AtheroJack driver... ok
>  Building AiroJack driver... ok
>  Building binaervarianz openGL framework... ok
>  Building generic binaervarianz framework... ok
>  Building AirPortMenu tool... ok
>  Building KisMAC installer application... ok
>  Building KisMAC main application... ok
>  Generating KisMAC Disk Image...cp:
> build/Universal/KisMAC.app/Contents/Frameworks/BIGeneric.framework/Resources/R
> esources: No such file or directory
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGeneric.framework/Versions/A/
> Resources/Resources: No such file or directory
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGeneric.framework/Versions/A/
> A: Too many levels of symbolic links
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGeneric.framework/Versions/Cu
> rrent/Resources/Resources: No such file or directory
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGeneric.framework/Versions/Cu
> rrent/A: Too many levels of symbolic links
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGL.framework/Resources/Resour
> ces: No such file or directory
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGL.framework/Versions/A/Resou
> rces/Resources: No such file or directory
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGL.framework/Versions/A/A:
> Too many levels of symbolic links
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGL.framework/Versions/Current
> /Resources/Resources: No such file or directory
>  cp: 
> build/Universal/KisMAC.app/Contents/Frameworks/BIGL.framework/Versions/Current
> /A: Too many levels of symbolic links
>  .ok  



Other related posts: