[kismac] Airport Extreme Passive Mode Support

  • From: Michael Rossberg <mick@xxxxxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Sun, 21 Aug 2005 18:31:55 +0200

Hello everybody,

this is not April 1st! Thank the guys in Cupertino... I ll post the sources in 5 minutes. But please read the following:

- this is really alpha! i was only able to test it with my girlfriends notebook
- you will need MacOS 10.4.2 + the latest apple airport software
- your airport extreme card needs to be enabled and in ifconfig it needs to be "en1"
- DO NOT bug apple with bugreports! this is NOT OFFICIALLY supported!
- let me know of problems. i dont have much time, but i ll do what ever i can.

Good luck and lots of fun!


Other related posts: