[kag] Re: (No Date: Wed, 15 Feb 2006 15:30:45 -0500

  • From: "Helen Baker" <hbaker@xxxxxxxxxxxx>
  • To: <kag@xxxxxxxxxxxxx>
  • Date: Wed, 15 Feb 2006 15:58:41 -0500

It is the thumb click stick that is giving me a headache, what do you do to 
make it work?
  ----- Original Message ----- 
  From: Lib Mendonça 
  To: kag@xxxxxxxxxxxxx 
  Sent: Wednesday, February 15, 2006 3:30 PM
  Subject: [kag] Re: (No Date: Wed, 15 Feb 2006 15:30:45 -0500

  I've had similar trouble with my Legend, balky controls - especially the 
thumb click stick. But fortunately they never have lasted long or been too 
onerous. I'm hanging onto it until the 60csx has established itself, or maybe 
something dual compatible with the European system too is available. Cheers,

    ----- Original Message ----- 
    From: Helen Baker 
    To: geoqueont@xxxxxxxx 
    Cc: kag@xxxxxxxxxxxxx 
    Sent: Wednesday, February 15, 2006 2:22 PM
    Subject: [kag] 

    My e-trex legend and I are not getting along.   1) turn it on        2) 
whack it on something hard to get the buttons working 

    We are now good to go and if I remember correctly, it will work till I turn 
if off, then we repeat steps 1 & 2.

    Needless to say, I will not go out in the bush with just this unit and do 
not wish to buy another at the present time.  Maybe Binrat will get tired of 
his 60C and want to upgrade in the near future.

    Does anybody else have this problem?   and if so how do you fix it?



  No virus found in this incoming message.
  Checked by AVG Free Edition.
  Version: 7.1.375 / Virus Database: 267.15.7/259 - Release Date: 13/02/2006

Other related posts: