Re: problem authorizing jfw 6.1 on new windows xp

Thanks, Chip! What I ended up doing, was to completely get rid of 
everything, including all references to jfw 6.0 and 6.1. I deleted all 
folders, and then re-installed jfw 6.1, all's working as it should now.

Hal



----- Original Message ----- 
From: "Chip Orange" <Corange@xxxxxxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Thursday, April 28, 2005 9:23 AM
Subject: RE: problem authorizing jfw 6.1 on new windows xp


Try to find the file:

C:\jfw.cps

And if you find it, rename it to something else.

Then, reboot and try again (this is your left over uninstalled qwella
key file).



Chip Orange
Database Administrator
Florida Public Service Commission

Chip.Orange@xxxxxxxxxxxxxxx
(850) 413-6314

 =20

> -----Original Message-----
> From: jfw-bounce@xxxxxxxxxxxxx=20
> [mailto:jfw-bounce@xxxxxxxxxxxxx] On Behalf Of Hal Pearson
> Sent: Wednesday, April 27, 2005 9:14 PM
> To: JFW List
> Subject: problem authorizing jfw 6.1 on new windows xp
>=20
> Hi to all,
>=20
> I had windows xp installed on a Dell Laptop yesterday. The=20
> chosen method was
> to install over top of windows me. The package said that this=20
> was possible,
> as it enables you to keep your original settings. AS said of=20
> this list=20
> before, the best thing to do is do a complete reformat and=20
> start with a=20
> clean slate.
> Admittedly, I forgot to deactivate jfw 6.1 authorization=20
> before the install=20
> was done.  I am
> now unable to get jfw 6.0, and 6.1 ilm up and running.=20
> Whenever I try, it's
> like I am going in circles. I am still having problems even=20
> after doing what=20
> support at Freedom suggested. I first removed product=20
> activation, and I was=20
> informed that it was a success. My cd still isn't recognized,=20
> and the edit=20
> field where
> you enter your code manually doesn't appear, I am instead brought to
> a set of radio buttons where you choose a method of=20
> activation. No matter
> what I try, I get the error
> Client Activator
> Error Code: 30200
> Failed to generate the Locking code.From Activator
> The following items are not installed or setup properly on=20
> your system:
> Custom locking - not available.
> Please correct the above settings and re-run this program.
> OK
>=20
> So my locking code isn't being detected. This occurs even=20
> after doing a=20
> complete re-install of jfw 6.0. I am running from behind two=20
> firewalls, the=20
> built-in one for xp, and the other built into my Lynksis=20
> router. Does the=20
> windows xp firewall possibly interfere with the new ilm=20
> scheme in any way?
>=20
> Hal
>=20
>=20
> --
> To post a message to the list, send it to jfw@xxxxxxxxxxxxx
> To unsubscribe from this mailing list, send a message to=20
> jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the=20
> subject line.
> Archives located at: http://www.freelists.org/archives/jfw
>=20
> If you have any concerns about the list, post received from=20
> the list, or the way the list is being run, do not post them=20
> to the list. Rather contact the list owner at=20
> jfw-admins@xxxxxxxxxxxxxx
>=20
--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx


--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: