Re: message menue in oe compose window not available:

David,

The exact same thing happens here.  When arrowing to the right, instead of
cycling back through File, etc., it takes you out of the menu, but does not
say anything.  It just beeps.

I'm using JFW 5.00844, Windows XP home.  Had not realized this was
occurring, so don't know when it started.

Just checked, and it does the same with Jaws 4.51.

I know this doesn't fix it, but thought you'd like to know it works the same
for someone else.

Dorothy
mardot@xxxxxxx
----- Original Message ----- 
From: "david poehlman" <poehlman1@xxxxxxxxxxx>
To: "jfw users email list" <jfw@xxxxxxxxxxxxx>
Sent: Tuesday, June 08, 2004 4:05 PM
Subject: message menue in oe compose window not available:


Hi all,

I don't know when this began, but I used to be able to get to the message
menu in oe's compose window by pressing the alt key and moving to the left.
When I do this now however, jaws says "leaving menus" and puts me back in
the field of the message I was in.  If anyone knows of a fix for this, it
would be appreciated.

David Poehlman
poehlman1@xxxxxxxxxxx


--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the
way the list is being run, do not post them to the list. Rather contact the
list owner at jfw-admins@xxxxxxxxxxxxxx

--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: