Re: menu-bar problem with IE

Sounds like you have IE set to load a blank page on startup. Have you tried to 
use Ctrl+o to open the address bar and enter an URL to see if it works then?

Dave
Composed on a Dell Latitude 630 in the general vicinity of my Audio Recording 
and Mixing Studios, San Jose, California

  ----- Original Message ----- 
  From: Brandon Keith 
  To: jfw@xxxxxxxxxxxxx 
  Sent: Sunday, December 05, 2010 08:59
  Subject: menu-bar problem with IE 


  Hello,
  When ever I open a web-page with jaws I just started being put into something 
called the menu bar. 
  I hit my left and right arrow keys to move through it and nothing happens. I 
hit the up and down arrow keys nothings with Jaws, but the webpage moves up and 
down.
  I hit tab nothing happens and I hit shift tab I get put on "Home Split 
Button".
  I tab and get put back in the menu bar thing.
  I hit f10 nothing happens, I hit alt and I get put in the menu bar so I can 
arrow through the options. Now I can't get out of the menu bar with the 
options. 
  I use Jaws curser to try to root PC to Jaws, but even though Jaws reads the 
webpage is loaded, Jaws curser doesn't root the PC curser to it.
  When I alt-tab to another program nothing happens, when I hit alt home and go 
back to the web-page with the favorites same thing happens, Restarting Jaws 
doesn't help, only funny thing is, I can brows just fine without going to the 
website with my favorites.
  Any ideas?
   Thanks,

  Brandon Keith

  Check out
  MySpace: http://www.myspace.com/brandonkeithcom
  Also add me on facebook! 
  brandonkeith

Other related posts: