RE: Trouble playing audio on the internet

Yes, I do have sounds turned on in the Internet Options but I will be
sure to check the preferences in the other programs.  Thanks Chris! 

-----Original Message-----
From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On
Behalf Of Chris Skarstad
Sent: Sunday, October 24, 2004 8:37 PM
To: jfw@xxxxxxxxxxxxx
Subject: RE: Trouble playing audio on the internet

This sounds more like a file association thing, and since I'm not
familiar 
with Blackboard I can't speak for that, but each player has a
preferences 
section where you can tell it which file types you want it to play. On
my 
system, real player 10 plays real media, Winamp plays mp3, Ogg, wav, and

every other format accept for Windows media, which Windows media player
10 
handles.
So you should probably go into all your audio players and check that
it's 
playing all the file types you want it to play. As for stuff on
websites, 
there's a section in internet explorer under tools/internet options in
the 
advanced tab where you can tell it to play sounds on websites and maybe 
that's turned off. That's my only guess.


At 04:29 PM 10/24/2004, you wrote:
>Hi Peter!  I using Windows XP Home, Winamp 5.03 and I definitely have
>sounds turned on.  As I mentioned earlier, the music will play when I
>first open the page; but the only sound I get when I press Enter on a
>link to a particular card is a quick "bomp bomp".  The audio players on
>my computer include WMP, Real Player, Quick Time and Winamp.
>I've also had a similar issue when trying to play music in the My Music
>or My Received folders; which may or may not be related to the problem
>playing audio on a web site.
>
>Whenever I go to My Music and press Enter on a file that a friend has
>sent me, rather than it immediately playing; I either get nothing at
all
>or one of the audio players opens but nothing happens.  Even when I've
>opened an audio file from within WMP for example, I've only been able
to
>get the "sample music" to play".
>
>In addition, I just went to Blackboard, which is the software used in
>the online class I'm taking through my university.  I went to play a
>lecture as I always have.  Although I heard the audio, the program
>playing it did not open; or at least it did not show up when I
>Alt-Tab'ed through open programs as it has in the past.  If memory
>serves me, it was Real Player and I was able to go from one audio/video
>slide to the next etc.  This time, I had to completely log out of
>Blackboard in order to get the audio lecture to stop playing.
>
>I hope this helps to clarify where the route of the problem might be
for
>those of you who are more knowledgeable than I am about audio related
>issues.  I'm wondering if there's somewhere that I should b able to
>select a default audio player or choose to have the appropriate program
>to play the file.
>
>Thanks so much for your help!
>
>Tonia
>-----Original Message-----
>From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On
>Behalf Of Peter Russillo
>Sent: Sunday, October 24, 2004 4:27 PM
>To: jfw@xxxxxxxxxxxxx
>Subject: Re: Trouble playing audio on the internet
>
>Hi Tanya, would you please tell us what operating system you use and
>what
>version of Winamp?  What other audio players do you have on the
machine?
>You may want to go to Control Panel, Internet Options, and the Advanced
>tab
>on that and go down the tree view to Multimedia and make sure that Play
>sounds is turned on.  Please check this out and let us know what
>happened so
>this issue can be solved; thanks.
>
>Regards, Peter
>----- Original Message -----
>From: "Tonia" <tonton@xxxxxxxxxxxxx>
>To: <jfw@xxxxxxxxxxxxx>
>Sent: Sunday, October 24, 2004 3:08 PM
>Subject: Trouble playing audio on the internet
>
>
> > Hey guys!  I really need your help!  Janet, I believe it was gave us
>the
> > web address for an accessible E-Card site; which is
www.angelrays.com.
> > I've been using this site for the past couple weeks with no problem
> > whatsoever; but suddenly, I can't get the music to play or the poems
>to
> > be displayed.
> > Now, I have been messing around with my computer a lot over the past
>few
> > days and I suspect I've changed a setting , either in IE or
regarding
> > the default audio player; and that's causing the problem.  I've
mainly
> > been checking out the programs and helpful hints on the jfwlite
page;
> > and making some of the changes recommended.  I've also recently
> > downloaded, Yahoo Messenger, MSN Messenger, Talking Messenger,
Winamp
> > and Itunes; and I've updated from Jaws 5.0 to 5.1.  I've uninstalled
> > Itunes and have attempted to uninstall the Talking Messenger but
can't
> > find it anywhere other than on the   status bar.
> >
> > As far as what happens when I'm on the angelrays.com site, when I
>press
> > Enter on the link to a card; instead of bringing up the card and the
> > accompanying music as before, it now only appears to bring up the
>title
> > of the card.  Yesterday, I was able to at least hear the music being
> > played when the page initially opened; but today, all I get is a
"bomp
> > bomp" upon pressing Enter on a link.     Any ideas or suggestions on
>how
> > to remedy this annoying problem?  Your help is greatly appreciated!
> >
> > Thanks!
> >
> > Tonia
> >
> > > >> > >       Many "friends" will walk in and out of your life but
> > > >>only true friends will leave footprints in your heart. Know the
> > difference
> > between a
> > "friend" and a friend......
> >
> >
> > --
> > To post a message to the list, send it to jfw@xxxxxxxxxxxxx
> > To unsubscribe from this mailing list, send a message to
>jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject
line.
> > Archives located at: http://www.freelists.org/archives/jfw
> >
> > If you have any concerns about the list, post received from the
list,
>or
>the way the list is being run, do not post them to the list. Rather
>contact
>the list owner at jfw-admins@xxxxxxxxxxxxxx
>
>--
>To post a message to the list, send it to jfw@xxxxxxxxxxxxx
>To unsubscribe from this mailing list, send a message to
>jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject
line.
>Archives located at: http://www.freelists.org/archives/jfw
>
>If you have any concerns about the list, post received from the list,
or
>the way the list is being run, do not post them to the list. Rather
>contact the list owner at jfw-admins@xxxxxxxxxxxxxx
>
>---
>Incoming mail is certified Virus Free.
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.782 / Virus Database: 528 - Release Date: 10/22/2004
>
>
>--
>To post a message to the list, send it to jfw@xxxxxxxxxxxxx
>To unsubscribe from this mailing list, send a message to 
>jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject
line.
>Archives located at: http://www.freelists.org/archives/jfw
>
>If you have any concerns about the list, post received from the list,
or 
>the way the list is being run, do not post them to the list. Rather 
>contact the list owner at jfw-admins@xxxxxxxxxxxxxx

--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or
the way the list is being run, do not post them to the list. Rather
contact the list owner at jfw-admins@xxxxxxxxxxxxxx

---
Incoming mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.782 / Virus Database: 528 - Release Date: 10/22/2004
 

--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: