RE: Outlook 2007 - Shift+Tab Not Working

Try changing keyboards or if it is a laptop attach a different keyboard and
see it it works before you go to all the trouble of downloading and
repairing Jaws.  

 

 

Rose Combs

rosecombs@xxxxx

 

From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On Behalf
Of Bill White
Sent: Friday, July 16, 2010 11:10 AM
To: jfw@xxxxxxxxxxxxx
Subject: Re: Outlook 2007 - Shift+Tab Not Working

 

Hi, Farfar.  I understand that the problem did not start after an upgrade.
Even so, I might suggest that you do a jaws repair.  Something may have
become corrupted since you did your last upgrade.

Bill White billwhite92701@xxxxxxxxxxxxxx

----- Original Message ----- 

From: Farfar Carlson <mailto:dgcarlson@xxxxxxxxxxxxx>  

To: jfw@xxxxxxxxxxxxx 

Sent: Friday, July 16, 2010 10:17 AM

Subject: Re: Outlook 2007 - Shift+Tab Not Working

 

George,

 

No, this did not start happening after a JAWS upgrade. I upgraded a few
weeks ago to the 11.0.1461 build and have not changed it at all.

 

BTW I'm Dave, not Barbara.

 

"Farfar" is a Swedish alliteration that means father's father, so in fact,
I'm a new grandfather.

 

Dave

 

----- Original Message ----- 

From: George B <mailto:gbmagoo@xxxxxxxxxxx>  

To: jfw@xxxxxxxxxxxxx 

Sent: Friday, July 16, 2010 09:59

Subject: RE: Outlook 2007 - Shift+Tab Not Working

 

Barbra,

 

Did you upgrade through the check for upgrade or did you download the entire
new version from the f s web site?  If you upgraded through the look for
upgrade from the help menu.  You need to go and download the latest version
of jaws from f s and install it this way.  there are some issues with
upgrading from the help menu from jaws on your p c.

 

From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On Behalf
Of Farfar Carlson
Sent: Friday, July 16, 2010 08:58
To: jfw@xxxxxxxxxxxxx
Subject: Outlook 2007 - Shift+Tab Not Working

 

JAWS 11.0.1461

XP Pro

MS Outlook 2007

 

This happened without any known change to my system. In other words, it did
not start happening with any particular version of JAWS. It started just two
days ago, and I'm hoping someone else has seen it and knows how to resolve.

 

In a message that I'm composing, I used to be able to press shift+tab to
jump back up to the subject, and then on to the header fields. 

 

No longer the case. Now shift+tab enters a tab character in the message
body.

 

Happens in plain text, or html. 

 

Continues to happen after a reboot. Can't find anything in the JAWS options
or configuration that might be affecting this.

 

Dave

 

Other related posts: