Re: JAWS crashing on www.702.co.za

Here to report now that the page loaded fine with Flash enabled in the
HHTML Options, Misc Tab, in the IE5/6 Configuration file.  Now, to get
my WMP to play the .asf format.  I may be on the way to doing that,
following some help from the Windows Media Player help.  Seems to mean
changing the Internet security from medium to Default Level; and then,
in my case - since I've done that with no joy resulting - restarting the
computer and trying again.

----- Original Message ----- 
From: "Flor Lynch" <florlync@xxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Monday, September 27, 2004 9:35 PM
Subject: Re: JAWS crashing on www.702.co.za


Steve,
You could have something there with regard to Flash.  I disabled it
about two weeks ago, because it's all too prevalent on a newspaper site
I like to visit.  Also, I found that the 702 page loaded fine using
JAWS4.02, which was (if memory serves) before Flash became recognisable
to JAWS.  Will try the page with Flash enabled, then, with JAWS 5.00812
(last one I downloaded), or 4.51 or 4.50.  (Using IE6.01.)

There used to be a good Listen Now link on the page, and it used and
still uses Windows Media Player: but now what I get is a File Download
Dialogue, Save this file to disk or open it; and it's a .asf file which
won't play in Windows Media Player 9.  (It used to be a .wax file, or,
at any rate, one that played live and didn't prompt a File Download
Dialogue.)  Windows Media Player returns a message about the file being
possibly corrupt.  I think I'll need to write to the Web master or
something.  (I've done that before, and he did reply; and   the station
came back live WMP streaming shortly afterwards.  Flash Discontent.)

----- Original Message ----- 
>From: "Steve" <k8sp@xxxxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Monday, September 27, 2004 6:35 PM
Subject: Re: JAWS crashing on www.702.co.za


Flor,
Using JFW 4.51, the site came up fine.  It takes quite awhile to load, I
suspect due to the macromedia flash content.  It also wants to install a

few
cookies, but I wouldn't think that would cause your system to lock up.
Do you
have flash enabled?  That might help.

Steve
Lansing, MI



--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or
the way the list is being run, do not post them to the list. Rather
contact the list owner at jfw-admins@xxxxxxxxxxxxxx


--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or
the way the list is being run, do not post them to the list. Rather
contact the list owner at jfw-admins@xxxxxxxxxxxxxx


--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: