Re: JAWS Update!

I have those blank spots when editing OE messages. That was supposed to be fixed. ----- Original Message ----- From: "Adrian Spratt" <A.Spratt@xxxxxxxxxxxxxxxx>

To: <jfw@xxxxxxxxxxxxx>
Sent: Sunday, April 29, 2007 6:55 AM
Subject: Re: JAWS Update!


Hi, Vicky, Joseph and everyone else in this and the related threads. Yes, we all seem to be describing a similar problem, although I didn't experience until Version 8.0.2107. I just sent a description to FS. In that email, I added another problem, which is actually more serious for me. I wonder if anyone else is experiencing it. Here's how I explained it to FS:

For me the biggest improvement with JAWS 8 when it was first released was that I stopped finding blank spots in my email edit fields and WordPerfect. By blank spots, I mean a seemingly arbitrary area where JAWS would say "blank" rather than a series of letters or a word or two. However, these blank spots returned with a recent update, either the one right before 8.0.2107 or the one right before that.

--
JFW related links:
JFW homepage: http://www.freedomscientific.com/
Scripting mailing list: 
http://lists.the-jdh.com/listinfo.cgi/scriptography-the-jdh.com
JFW List instructions:
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: